These are just the minimum supported versions to receive access to ClickHome Assist. We recommend keeping ClickHome up-to-date. 


The current minimum version for ClickHome Assist is:


3.11.0